Forum SHOC.PL


FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  Chat

Poprzedni temat «» Następny temat
nie odpala
Autor Wiadomość
nowy1988 

Motocykl: Honda Shadow vlx 600
Dołączył: 20 Maj 2014
Posty: 3
Skąd: Warszawa -Radom
Wysłany: 2019-08-26, 08:44   nie odpala

Witam przed chwila miałem dziwna sytuacje a mianowicie jechałem moją hondą shadow 600 już na końcówce paliwa, na światłach zgłąsł mi wiedź przełączyłęm na rezerwę.
Przejechałem może z 50 m i całkiem mi honda zgasła.
Myślałem ze to wina braku paliwa wieć skoczyłem do najbliższej stacji i zatankowałem w butelkę 1,5l paliwa.
Po dolaniu i kolejnej próbie dalej nie chce odpalić.

co myślicie na ten temat w czym moze leżeć wina?
 
 
Marlboro 
Tomek


Motocykl: VT500C 86r, GPZ 1100
Wiek: 36
Dołączył: 31 Sie 2011
Posty: 942
Skąd: Suskowola /WRA
Wysłany: 2019-08-26, 09:03   

Sprawdź czy kranik i filtr paliwa ci się nie zapchał (wężyk od gaźnika odepnij i zobacz czy paliwo leci. Sprawdź czy przypadkiem oleju napędowego nie zalałeś (zdarza się najlepszym). Sprawdź czy masz istkę i czy chce coś zagadać po psiknięciu startera (jak będzie chciała gadać to szukać przyczyny w układzie paliwa)
_________________
Maruda od urodzenia :omg:
 
 
 
Robercik 


Motocykl: Shadow 125 -> Shadow VLX 600
Wiek: 33
Dołączył: 22 Maj 2013
Posty: 291
Skąd: Lubartów
Wysłany: 2019-09-03, 17:33   

Hey!
Nie będę zakładał nowego tematu, bo mam identyczny problem i objawy podobne A motocykl musiałem zostawić pod sklepem 15km od domu a podróż kontynuować transportem publicznym. Z kolegą-mechanikiem ustaliliśmy że to mogła paść pompa paliwowa, ale dzisiaj przy okazji jej wymiany zobaczyłem, że wisi mi niepodłączony kabel:
Zdjęcie #1
Zdjęcie #2
Ktoś wie gdzie on biegnie/ma być podłączony?
_________________
Primum non nocere
 
 
Skorupek 


Motocykl: Vt600c 88 Vt 1100c 96 RD04 92 DR650 95
Wiek: 32
Dołączył: 21 Wrz 2011
Posty: 988
Skąd: Morszków/WSK, Marki
Wysłany: 2019-09-03, 19:55   

do niego był podpięty w oryginale przekaźnik pompy paliwa. teraz pewnie pompę dałeś na sztywno i działa na zasadzie "podam paliwo jak się zrobi miejsce w Gaźniku" a jak go nie ma grzeje elektromagnes do czerwoności. Ten przekaźnik działał tak jak ten od kierunków (powinien pasować do tej kostki i spełniać swoje zadanie tak jak ten od pompy paliwa) i przerywał dostawy prądu (winnych modelach jest to podpięte pod impulsator i w miarę wzrostu obrotów praca pompy jest intensywniejsza.
 
 
Robercik 


Motocykl: Shadow 125 -> Shadow VLX 600
Wiek: 33
Dołączył: 22 Maj 2013
Posty: 291
Skąd: Lubartów
Wysłany: 2019-09-06, 18:00   

Zgadza się. Ten kabel powinien być podłączony do przekaźnika pompy paliwa, który (jak się okazało) zgubiłem po drodze. Może ktoś przypadkiem ma?

Skorupek, Jeżeli twierdzisz, że ten od kierunków powinien pasować, to chyba poprzedni właściciel modził w instalacji bo ni w ząb nie pasuje (mam tam zwykłe wsuwki).
_________________
Primum non nocere
 
 
Skorupek 


Motocykl: Vt600c 88 Vt 1100c 96 RD04 92 DR650 95
Wiek: 32
Dołączył: 21 Wrz 2011
Posty: 988
Skąd: Morszków/WSK, Marki
Wysłany: 2019-09-07, 14:00   

A ja miałem dwa takie same i w większych jest podobnie. Np w vtx 1800 przekaźniki się pojawiają na allegro i pewnie będzie pasował od innych modeli czy marek które zasila pompa mitsuba
 
 
Robercik 


Motocykl: Shadow 125 -> Shadow VLX 600
Wiek: 33
Dołączył: 22 Maj 2013
Posty: 291
Skąd: Lubartów
Wysłany: 2019-09-07, 19:33   

Naprawione.
Co prawda prowizorycznie, ale działa. Znalazłem nawet z takim samym gniazdem:
https://allegro.pl/oferta/honda-cbr-600-f3-przekaznik-pompy-paliwa-8452411604
Nawet napis na obudowie wydaje mi się znajomy.. Ale do rzeczy. Okazało się, że faktycznie zgubiłem przekaźnik, więc doraźnie wpakowałem jakiś inny marki Bosh (nie ważne jaki, ważne aby załączał). Po schemacie doszedłem że:
- kolor żółty - sterownik daje sygnał do cewki przekaźnika (nie pamiętam + czy -)
- czarny - drugi pin cewki przekaźnika
- czarny/niebieski - wspólny z pompą

Na odwal wystarczyłoby zewrzeć czarny z czarny/niebieski. Pompa wtedy pracuje cały czas. Ale po coś fabryka dała przekaźnik, więc dałem (tymczasowo) jakiś przekaźnik. Poza tym musiałem jeszcze wymienić przekaźnik do rozrusznika, bo stary zaczynał się wieszać i odstawiać cyrki.. Motocykl generalnie uważam za naprawiony.

Mam nadzieję, że kolega nowy1988 jakoś doszedł do ładu ze swoją Hanią..
_________________
Primum non nocere
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Wersja forum PDA/GSM